สวัสดีครับ บทความนี้ผมจะทำการ Update node version ครับ ซึ่งตอนแรกผมต้องการจะติดตั้ง vue/cli แต่กลับปรากฎ Error ดังตัวอย่างด้านล่าง ถ้าดูจาก Error ข้างบน จะพบว่า ติดตั้ง vue/cli version 3.3.0 ไม่ได้ เพราะต้องการ node version >=8 แต่พบว่า node เป็น version 6.11.3 ผมลองไปเช็ค node ดูก็จะได้ดังรูปด้านล่าง node version ของผมเป็น version 6.11.3 ดังนั้นผมจะอัพเดทเป็น version ใหม่ โดยวิธีการอัพเดทนั้นผมจะไปดาวน์โหลดมามาใหม่ที่เว็บ https://nodejs.org/en/ แล้วก็ติดตั้งใหม่ครับ พอได้แล้วผมก็ทำการ check ดูอีกรอบก็เปลี่ยนเป็น version ใหม่แล้วครับ ตามรูปด้านล่าง